Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Thread: A leap forward in rejuvenating JPFitness forum

  1. #1
    Administrator rahul's Avatar
    Join Date
    Aug 2014
    Location
    Indore, India
    Posts
    17

    Lightbulb A leap forward in rejuvenating JPFitness forum

    This thread is intended to brag about the new changes being made in the forum to bring the forum back to its old glories. A major problem coming in the way currently is increased spam attack since past few months which made JP & Me to take some major decisions. The website has got shifted to a VPS server this month keeping in view that the traffic to this amazing forum is getting increased day by day and so is the interest of users. This posed extra burden on our old (slow) server so we have now moved to an all new server with more dedicated resources to handle more traffic smoothly.

    While keeping an eye on the web-analytics report of this forum it was seen that along with the increase in new and returning visitors of website there was a gradual increase in the spammers and spam signups recently. In order to cope up with the situation we worked hard and have now made some good progress. There are some changes in forum rules:
    1) Newly registered users will go into 'Newbies' usergroup in place of going into 'Registered Users' usergroup directly.
    2) These 'Newbies' will be able to surf through the forum easily but they are given limited access to forum's features.
    3) These new users will get promoted to Registered users having full access to all features only after they contribute to the forum in some way. More details coming soon.

  2. #2
    Senior Member no mouse no more's Avatar
    Join Date
    May 2010
    Location
    South End, Boston
    Posts
    4,736
    Rahul, the "Leap Forward" appears to have disallowed cutting and pasting to Logs. I normally use OpenOffice, although there are others also blocked. Several members are very frustrated by this and are therefore not logging.

  3. #3
    Senior Member nate99's Avatar
    Join Date
    Mar 2008
    Location
    Houston, Texas
    Posts
    4,247
    Quote Originally Posted by no mouse no more View Post
    Rahul, the "Leap Forward" appears to have disallowed cutting and pasting to Logs. I normally use OpenOffice, although there are others also blocked. Several members are very frustrated by this and are therefore not logging.
    Yep. I'm limited to using IE if I want to post from work and have to slow down to a ridiculously slow typing pace if I don't want every other keystroke missed, so if I want to type something long, I will do it in Word, but copy/paste does not seem to work their either.

    When site performance doesn't work and it also inhibits your workaround, you're basically locking out the users. Other browsers may not be so bad, but again, eliminating copy/paste is going to keep people from sharing a lot of stuff that is totally normal in a message board environment.

    I can't believe that there has been ay uptick in traffic, there have to be <5 posts per day.

  4. #4
    I don't know Nate... Blixter seems to have revived quite a few threads from >2 years ago

  5. #5
    Administrator rahul's Avatar
    Join Date
    Aug 2014
    Location
    Indore, India
    Posts
    17
    Quote Originally Posted by no mouse no more View Post
    Rahul, the "Leap Forward" appears to have disallowed cutting and pasting to Logs. I normally use OpenOffice, although there are others also blocked. Several members are very frustrated by this and are therefore not logging.
    There is no dis-allowance of cutting and pasting been implemented. Please can you elaborate it a little? I want to know exactly what you mean by "cutting and pasting to Logs" and what you want to achieve?
    What I understand is that you are unable to use the copy-paste feature from OpenOffice document. correct me if I'm looking in wrong direction. I will be looking forward for your response to solve this problem.
    Truly,
    Rahul Dhangar

    ----------------------------------------
    Life is too short to get troubled
    http://www.rahuldhangar.com
    ----------------------------------------

  6. #6
    Administrator rahul's Avatar
    Join Date
    Aug 2014
    Location
    Indore, India
    Posts
    17
    Quote Originally Posted by nate99 View Post
    Yep. I'm limited to using IE if I want to post from work and have to slow down to a ridiculously slow typing pace if I don't want every other keystroke missed, so if I want to type something long, I will do it in Word, but copy/paste does not seem to work their either.

    When site performance doesn't work and it also inhibits your workaround, you're basically locking out the users. Other browsers may not be so bad, but again, eliminating copy/paste is going to keep people from sharing a lot of stuff that is totally normal in a message board environment.

    I can't believe that there has been ay uptick in traffic, there have to be <5 posts per day.
    I am using Chrome browser and have done cross browser testing in others (Firefox, Opera, IE, Safari) and all the browser enables me to use the copy/paste feature normally. I mean, when I copy some content from Word file and paste in the reply textarea here on website, it gets pasted correctly. This message is also typed in Word and then copied-pasted in the reply box and you see it worked.
    These new changes being done in the website are because of the reason that although there is no noticeable change in posts-per-day count but there is an increase in the spammers
    Truly,
    Rahul Dhangar

    ----------------------------------------
    Life is too short to get troubled
    http://www.rahuldhangar.com
    ----------------------------------------

  7. #7
    Senior Member nate99's Avatar
    Join Date
    Mar 2008
    Location
    Houston, Texas
    Posts
    4,247
    Quote Originally Posted by rahul View Post
    I am using Chrome browser and have done cross browser testing in others (Firefox, Opera, IE, Safari) and all the browser enables me to use the copy/paste feature normally. I mean, when I copy some content from Word file and paste in the reply textarea here on website, it gets pasted correctly. This message is also typed in Word and then copied-pasted in the reply box and you see it worked.
    These new changes being done in the website are because of the reason that although there is no noticeable change in posts-per-day count but there is an increase in the spammers
    A test:

    We the people of the United States, in order to form a more perfect union, establish justice, insure domestic tranquility, provide for the common defense, promote the general welfare, and secure the blessings of liberty to ourselves and our posterity, do ordain and establish this Constitution for the United States of America.

    EDIT: seems to work now, but before, I got maybe half of the first line of text and then some formatting gibberish code that came in as text.

  8. #8
    Administrator rahul's Avatar
    Join Date
    Aug 2014
    Location
    Indore, India
    Posts
    17
    @nate99: happy to see that problem is gone and that it works now
    Truly,
    Rahul Dhangar

    ----------------------------------------
    Life is too short to get troubled
    http://www.rahuldhangar.com
    ----------------------------------------

  9. #9
    [B]Wednesday

  10. #10
    The problem still exists. I tried to copy from MSWord. The browser is chrome. All I get is the above - a code for bold and then the first word of the post, nothing follows. It happens if I paste or paste as plain text.

  11. #11
    Administrator Roland Denzel's Avatar
    Join Date
    Jul 2004
    Location
    Rancho Santa Margarita, California. A short walk t
    Posts
    26,008
    Blog Entries
    1
    Testing paste from Word using Chrome.



    The Sunday Ritual - How one day a week makes every day easy

  12. #12
    Administrator Roland Denzel's Avatar
    Join Date
    Jul 2004
    Location
    Rancho Santa Margarita, California. A short walk t
    Posts
    26,008
    Blog Entries
    1
    Quote Originally Posted by Roland Denzel View Post
    Testing paste from Word using Chrome.



    The Sunday Ritual - How one day a week makes every day easy
    It didn't work. What I pasted was this:

    [CODE]The Sunday Ritual
    How one day a week makes every day easy

  13. #13
    Administrator Roland Denzel's Avatar
    Join Date
    Jul 2004
    Location
    Rancho Santa Margarita, California. A short walk t
    Posts
    26,008
    Blog Entries
    1
    Quote Originally Posted by Roland Denzel View Post
    It didn't work. What I pasted was this:

    [CODE]The Sunday Ritual
    How one day a week makes every day easy
    That didn't work either. Bottom line, I pasted about 5 short paragraphs and it clipped it down to just that little bit.

  14. #14
    Administrator Roland Denzel's Avatar
    Join Date
    Jul 2004
    Location
    Rancho Santa Margarita, California. A short walk t
    Posts
    26,008
    Blog Entries
    1
    The Sunday Ritual
    How one day a week makes every day easy

  15. #15
    Administrator Roland Denzel's Avatar
    Join Date
    Jul 2004
    Location
    Rancho Santa Margarita, California. A short walk t
    Posts
    26,008
    Blog Entries
    1
    The Sunday Ritual
    How one day a week makes every day easy

  16. #16
    Administrator Roland Denzel's Avatar
    Join Date
    Jul 2004
    Location
    Rancho Santa Margarita, California. A short walk t
    Posts
    26,008
    Blog Entries
    1
    I tried the remove formatting button and the source mode/wysiwyg mode. Same problem.

  17. #17
    Administrator Roland Denzel's Avatar
    Join Date
    Jul 2004
    Location
    Rancho Santa Margarita, California. A short walk t
    Posts
    26,008
    Blog Entries
    1
    NEW SUBJECT

    The 'new posts' link used to show all new posts that had not been read in quite a while, but now it says nothing new in the last 24 hours. Can that be changed back to the setting from before? Weeks or months or whatever it was?

  18. #18
    Administrator rahul's Avatar
    Join Date
    Aug 2014
    Location
    Indore, India
    Posts
    17
    Quote Originally Posted by Roland Denzel View Post
    That didn't work either. Bottom line, I pasted about 5 short paragraphs and it clipped it down to just that little bit.
    Quote Originally Posted by Roland Denzel View Post
    I tried the remove formatting button and the source mode/wysiwyg mode. Same problem.
    If you don't use the Copy as Text tool in the menu bar, the system will remove extra whitespace and carriage returns on saving in Richtext Mode. Clicking on the A/A icon will switch you to source code mode and that will maintain your formatting better.
    Truly,
    Rahul Dhangar

    ----------------------------------------
    Life is too short to get troubled
    http://www.rahuldhangar.com
    ----------------------------------------

  19. #19
    Administrator rahul's Avatar
    Join Date
    Aug 2014
    Location
    Indore, India
    Posts
    17
    Quote Originally Posted by Roland Denzel View Post
    NEW SUBJECT

    The 'new posts' link used to show all new posts that had not been read in quite a while, but now it says nothing new in the last 24 hours. Can that be changed back to the setting from before? Weeks or months or whatever it was?
    If I understand this feature correctly (also from experience with other forums powered by vBulletin where I do use this), it shows you posts that are new to you since your last login.
    New Posts link works while I am logged in, but not when I am not logged in. In the past, it worked even if I was not logged in. So that would make it impossible to work for you when you're not logged in.
    Truly,
    Rahul Dhangar

    ----------------------------------------
    Life is too short to get troubled
    http://www.rahuldhangar.com
    ----------------------------------------

  20. #20
    Quote Originally Posted by rahul View Post
    If you don't use the Copy as Text tool in the menu bar, the system will remove extra whitespace and carriage returns on saving in Richtext Mode. Clicking on the A/A icon will switch you to source code mode and that will maintain your formatting better.
    This makes no sense. It still doesn't work. Neither does the paste from word option.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •